Insecure Content warning

The insecure content warning some of you may be seeing is because the new version of Disqus, the comment system, has some issues with SSL. Awesome. I’ve got a support request open, as soon as I figure out what the issue was I’ll try to figure a way to get it to work without them.
tl;dr

Heard back:

“We have removed the insecure script from loading on your site and you should see everything loading over SSL immediately.

Thanks for using Disqus and sorry for the hassle. Let us know if continue to see issues.”

Guess there’s nothing for me to do.

  • eternalsight

    hello, I am still receiving an issue from “http://mediacdn.disqus.com/1343333835/build/next/embed.js” within the wordpress plguin… Bummer I guess I’ll have to switch back to the older version.